Recent content

Type Title Author Comments Last updated
Issue Mixer panel (not) showing jeroen2442 18 1 day ago
Issue Side panels not dockable after being undocked and closed once Fredrik Häthén 16 1 day ago
Issue immediate crash isabellaschic 1 1 day ago
Issue UNDO does not remove instrument from mixer geetar 6 1 day ago
Forum topic Hide empty staves feature Yulia Ronskaya 13 1 day ago
Issue Bad layout of lines (text line, trill line...) before start repeat cadiz1 17 1 day ago
Forum topic contact muse?? Marcman 7 1 day ago
Issue Musescore crashes upon loading Timothy Damankah 2 1 day ago
Issue MuseScore Crashes Immediately on Startup on Windows Tyler Shropshire 34 1 day ago
Forum topic Score Properties... (does not show on score) VinhSon 28 1 day ago
Handbook 3 Mixer Thomas 0 1 day ago
Forum topic Playback not following tempo marks (MS 3.1.0.7078) Luigi Bonocchi 3 1 day ago
Forum topic Customizable measure numbers andgvr 2 1 day ago
Forum topic Chord symbols jradbailey@gmail.com 3 1 day ago
Forum topic Note beams messed up at save Henk De Groot 1 1 day ago
Forum topic My Midi keyboard won't talk to Musescore 3 terrynighting 7 1 day ago
Forum topic Multiple System Texts cindyans 4 1 day ago
Forum topic Musescore 2 files do not open in musescore 3 Mateus Gonzaga 5 1 day ago
Forum topic Tremolo isn't ringing anymore, but growling FarrierPete 2 1 day ago
Forum topic Song Writing on iPad Should be Implemented. goodg0a7 2 1 day ago
Forum topic Change the font in time signatures PTR225 1 1 day ago
Forum topic Parts different to score Chronical V 7 1 day ago
Forum topic MuseScore 3 Released Anatoly-os 109 1 day ago
Forum topic Trumpet sound in Musescore 3.1 decrescendos automatically nicolyon1005 3 1 day ago
Forum topic space between two lines (staves) of music bobhayes 1 1 day ago