Recent content

Type Title Author Comments Last updated
Forum topic Procedure for adding new soundfonts katerinatrgl1 5 3 days ago
Forum topic Cannot use multiple instruments on same score rpmasterweave 2 3 days ago
Forum topic Expression Text rainerschnelle 5 3 days ago
Forum topic Highlight a section of music? spojaw 9 3 days ago
Forum topic Accents no longer appear above the note Ern_ 4 3 days ago
Forum topic Status bar reports what is not selected mike320 3 3 days ago
Forum topic Can't download free music? toxicdiamond2 3 3 days ago
Forum topic Tempo - bpm eileenmurray 2 3 days ago
Forum topic My Roland BK-3 isn't sticking BobGreenwade 8 3 days ago
Forum topic Crescendo/diminuendo LukeStarkiller 2 3 days ago
Forum topic How to save and load multiple custom palettes gmanhoffman 7 3 days ago
FAQ How to disable/enable chord symbols playback in MuseScore 3.5 and later Jojo-Schmitz 0 3 days ago
Forum topic Colored noteheads MaxYaffe 4 3 days ago
Forum topic Erhard Kaiser, Kaisersesch kaisererhard 2 3 days ago
Forum topic Designing the Mixer for MuseScore 4 Tantacrul 90 3 days ago
Forum topic Using 2 different midi outputs Dzandaa 1 3 days ago
Forum topic Trying to download Musescore on Chromebook oscarbiggins1 1 3 days ago
Forum topic Custom audio on scores is incorrect... - The Zhong Bros. - 2 3 days ago
Forum topic weird note cutouts natethepr0442 4 3 days ago
Forum topic Dipthong on lyrics andresperezvo 12 3 days ago
Forum topic triplets? janepps57 1 3 days ago
Forum topic Change default beaming not working. [SOLVED.] Jamie Holdham 5 3 days ago
Forum topic Upgrade Svyntsvald 2 3 days ago
Forum topic Enforce no linebreak between measures MikeN 44 3 days ago
Forum topic Cannot exports parts Kreepykat 4 3 days ago