lucatoldo

Type Title Author Comments Last updated
Forum topic Changing instrument does not affect change in part names. lucatoldo 1 3 weeks ago
Forum topic Save as template dickiefunk 27 4 weeks ago
Issue Musescore crash when creating new score from custom template. lucatoldo 1 4 weeks ago
Forum topic Musescore4 - adding new instrument into existing partiture does not automaticaly apply the key signature lucatoldo 0 4 weeks ago
Forum topic Showing number of repeats on score Chilperic 9 3 months ago
Forum topic How to start a decrescendo in the middle of a full tune ? lucatoldo 4 4 months ago
Issue [MusicXML] Export missing instrument-sound tag lucatoldo 12 5 months ago
Forum topic [MusicXML] Export is missing Instrument-sound Tag lucatoldo 16 5 months ago
Forum topic TUTORIAL: How to create a custom palette and share it with other users. lucatoldo 1 8 months ago
Forum topic Publishing a Partiture lucatoldo 1 10 months ago
Forum topic How to manually install extensions in MuseScore 3.x lucatoldo 6 1 year ago
Forum topic MIDI output - are the instruments properly mapped ? lucatoldo 5 1 year ago
Forum topic Convert a partiture from 6/4 to 6/8 lucatoldo 2 1 year ago
Forum topic How to contribute a new Palette to MuseScore lucatoldo 16 1 year ago
Forum topic Command line, ignore specific instrument in a part lucatoldo 3 1 year ago
Forum topic Repeat last bar sign is ignored within a repeat section. lucatoldo 1 1 year ago
Forum topic Add library option is disabled in MuseScore project in QT Gangani Chamika 21 1 year ago
Issue Plugin development with Qt Creator Sumafu 7 1 year ago
Forum topic Hint needed to color notes according to the tone quality of their instrument splainer975 3 1 year ago