Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Crosshead notes are not correctly vertically-centered on TAB lines active 3.6 3 1 an
Piano Ped(al) mark insertion by keyboard active 2.3 3 3 ans
Stacked Poly Chords with complex chords on bottom active 0 10 ans
soundfont loading is very inefficient active 3.6 10 11 mois
String data/tuning not synced between score and parts active 7 3 ans
MIDI panic button active 5 9 ans
Marker Types and names of Coda & ToCoda get messed up PR created 3.2 4 2 ans
Circles on rehearsal marks have different sizes active 3.6 0 10 mois
C-Major/a-minor and atonal key signatures cause other elements, like dynamics, to move up PR created 3.6 5 1 an
The uppermost linked stave controls playback only after saving and reloading the score. active 3.6 5 9 mois
Default Chord Articulations active 1 10 ans
Apply Stretch commands to all measures involved in any selection active 3.6 2 8 mois
Selecting elements should not switch input duration active 10 9 ans
vertical justification algorithm separates unbracketed staves of multi-staff instruments (making correct organ engraving impossible) active 3.6 19 7 mois
mouse stucks in "drag" mode active 3.4 23 1 an
Accacciatura double slashed active 2 9 ans
Hard pan on mixer doesn't work active 3.6 16 6 mois
Importing MIDI or Capella files can create corrupted or empty measures active 3 2 ans
Crash on pasting trill lines with accidental active 3.6 2 5 mois
Note in MusicXML pastes unbeamed active 2 2 ans
Linked tablature staff doesn't show Treble clef's beaming pattern / And its beam pattern cannot be set with steps that worked for the treble clef. active 3.6 10 4 mois
[MIDI Import] Quatization and swing menus do not look like dropdown menus active 5 8 ans
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 14 3 mois
Tab Keybinding active 2.3 1 3 ans
Spacing issues when choosing a custom font for chord symbols with standard chord description file active 7 8 ans