Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Crash when joining in an album a score containing a custom text style active P3 - Low 4 2 ans
Selection rectangle encompasses full measure if voice 1 is empty and other voice only partially selected active 10 6 ans
Input note (predictably) does not always change when entering/leaving note mode active 0 7 ans
Sextuplet contains seven notes?? needs info 2 1 an
joined scores from album lose line alterations active 9 1 an
Time signature issue active 5 6 ans
Starting playback on tied notes doesn't play the note active 6 8 mois
mismatch between 1.x and 2.0 when reducing staff to 1-line active 15 6 ans
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 7 ans
Error in playback of voltas with clef changes or dynamics active 11 1 an
Note Input State Interactions with Plugins/Plugin Creator that crash Musescore active 1 5 mois
Numbers not all aligned when word of stanza doesn't start on first note active 6 6 ans
Add Ctrl+= as alternate shortcut for zoom in active 10 6 ans
Voltas duplicated if first instrument is invisible. active 8 10 mois
Repeat doesn't immediately enter fret mark on next rest active 2 6 ans
Extending a selection when an element that is not a CR is selected before active 0 7 ans
Clean Up Unnecessary Time Signatures When Main One is Changed active 4 6 ans
regression: tempo markings' stems too short active 12 6 ans
Deleting a "long" char from text messed up the text active 0 6 ans
cursor for a note at beginning of measure active 1 8 ans
Change highlight of button when navigating via keyboard active 0 6 ans
broken permalinks for long threads active 0 2 ans
Incorrect range after note+breath copy-paste active 0 7 ans
Rehearsal Marks active 1 5 ans
Hyphen in lyric doesn't appear at start of next line active 2 6 ans