Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Deleting a single/list selection doesn't actually clear it active 0 6 years
Tuplet brackets: when imported, don't reset properly if previously adjusted for length active 3.0 0 2 years
Dragging an element from master palette into workspace palette loses the cell name active 3.0 0 2 years
"R" key doesn't work when repeating a triplet created in Voices 2, 3, and 4. active 0 6 years
Pages are not positioned correctly when using shortcuts "Page Up" and "Page Down" active 0 6 years
Application crashes after Shift-K, Close window and Command-K active 3.0 0 2 years
Option to override settings in Preferences upon import/export active 0 6 years
Installation of Musescore 3.0.5. needs info 3.x-dev 0 2 years
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 2 years
Playback stutters with different soundfont active 3.0 0 2 years
Sandbox MuseScore on Mac OSX active 0 6 years
Allow export selection active 3.0 0 2 years
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 6 years
Deleting Change Instrument potentially damages score active 3.0 0 2 years
Provide option to set "quantization fraction" in midi import. active 3.1 0 1 year
Korean charcter Input is impossible. active 3.1 0 1 year
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 5 years
Polysynth instrument acting weird active 0 5 years
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 1 year
[EPIC] issue with dark theme active 3.2 0 1 year
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 1 year
Score display kept changing when entering the notes active 0 5 years
PortMIDI hang active 3.2 0 1 year
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 4 years
[MusicXML import] Issue with XML Grace note import active 3.2 0 1 year