Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
When you are playing, the piano keyboard dosn`t show the keys active 3.0 0 2 years
Toolbar buttons usable with nothing selected active 0 7 years
Cancel option when adding soundfont active 0 7 years
Graphic info on measure when "break multi bar rest" is checked active 0 7 years
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 2 years
Drum palette does not follow note changes active 0 7 years
Un-notated Drone Effect active 3.0 0 2 years
Controls in Staff Text Properties non-intuitive active 0 6 years
Grace note flag cut off by fret masking active 0 6 years
"edit" link visible even if the content can't be edited active 0 6 years
First note is not playing after opening a score if patch change was performed in a mixer active 3.0 0 2 years
Disable looking for ALSA in OpenBSD active 0 6 years
Installation of Musescore 3.0.5. needs info 3.x-dev 0 2 years
Lyrics line not positioned correctly for vertical alignments other than baseline active 0 6 years
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 2 years
Playback stutters with different soundfont active 3.0 0 2 years
Allow export selection active 3.0 0 2 years
Deleting Change Instrument potentially damages score active 3.0 0 2 years
Switching of playback devices is not recognized active 0 6 years
Measure Property Tab bug active 0 5 years
Turns in the middle between 2 notes active 0 5 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 5 years
Missing arrows in Gootville active 0 5 years
Provide option to set "quantization fraction" in midi import. active 3.1 0 2 years
Bug reports - possibility to search for similar bugs first active 0 5 years