Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Sort descending Replies Last updated
MuseScore 3.6.1 not compiling with Qt 5.12.8 active 3.6 3 3 years
No Templates needs info 3.6 9 1 year
Instruments (Fiddle) not playing full Notes (only half note), after starting the sheet from beginning needs info 3.6 2 1 year
XML-import and export of beams over rests active 3.6 1 2 years
Additional tempos text not displayed when Palette menu too shrinked active 3.6 0 1 year
Glissando and Horizontal Frames and System breaks PR created 3.6 4 2 years
Sounds are not audible when I change the Reverb and the Chorus in the mixer. needs info 3.6 1 2 years
In a staff transposed 1 octave down, bass note of inverted chord is an octave too low active 3.6 0 3 years
Saving and re-opening moves roman numerals and figured bass symbols back that had been moved via arrow keys active 3.6 6 2 years
Top right panel (Toggle, Play button, Repeat, Rewind, etc. to the tempo button) does not work needs info 3.6 2 3 years
Mouse wheel zoom sensitivy active 3.6 14 1 year
[MusicXML import] invalid step not handled active 3.6 1 2 years
Cannot hide select brackets in score needs info 3.6 7 1 year
Audio distortion on playback - brass band score. needs info 3.6 4 2 years
Changing 8va or similar to 15va in inspector panel changes appearance but not playback pitch active 3.6 1 2 years
Can't dock floating windows by double clicking title bar active P2 - Medium 3.6 3 3 years
Mixer: make it easier to find the chord "harmony" channel active 3.6 3 2 years
Automatic Dynamics from Hairpins not updating depending on order of placement [3.6.2.548021803 R: 3224f34] needs info 3.6 2 1 year
Figured Bass continuation lines broken active P2 - Medium 3.6 3 3 years
kongxu needs info 3.6 4 1 year
[MusicXML import] assert fails in TDuration::TDuration(...) active 3.6 1 2 years
white noise for audio playback needs info 3.6 1 1 year
Musescore segfaults on startup due to missing qt quickcontrols2 configuration active 3.6 4 2 years
Lyrics hyphen too high after rest (with a lyrics sylable) active 3.6 4 1 year
Store Custom Palettes in a user-configurable, non-system location active 3.6 2 1 year