Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Clef change at start of system on cutaway staff causes missing barline and extra staff lines active 3.6 0 1 year
three-note beams inconsistent active 3.6 1 11 months
Internal z-order: element types below staff lines, changed since v2.1 active 3.6 5 1 year
Audio engine crashes whenever musescore is open if an audio interface is connected needs info 3.6 4 4 weeks
Re-pitching single notes to chords with MIDI keyboard doesn't work for notes that are tied. active 3.6 0 5 months
Invisible articulation on the fourth beat needs info 3.6 2 1 year
When attaching a dynamic to a hairpin, the hairpin doesn't play back unless velocity is edited in the inspector active 3.6 11 1 year
Glitched Score needs info 3.6 1 1 year
Individual part transposition active 3.6 3 1 year
XML-import and export of beams over rests active 3.6 1 11 months
musicxml export backward-hook bug active 3.6 1 1 year
Changed instrument in mixer but it still plays original instrument needs info 3.6 2 5 days
PortAudio unavailable on Windows 10 64bit active 3.6 1 5 months
Crash when launch the startup center needs info 3.6 10 1 year
"Visible" checkbox missing for newly added instruments active 3.6 2 1 year
window pops up and can't interact with it active 3.6 2 2 months
After correcting excess duration in a measure, the changes are undone when the score is reopened needs info 3.6 3 1 year
Allow grace notes to be attached to rests active 3.6 0 1 year
Bend "fraction" may have illegible text. active 3.6 1 11 months
additional flags appearing on cross-staff beams after staffs are hidden active 3.6 8 1 year
Not recognizing repeats & jumps needs info 3.6 1 4 months
[Musicxml Export] - Local time signatures in piano staves only exports the first one active 3.6 1 1 year
Print Button simply does not work needs info 3.6 5 1 year
[mu.org website] cannot change my eMail address active 3.6 0 1 year
Add an option to Transpose chord symbols only active 3.6 0 2 months