Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Semi-frets in fretboard diagrams should not be shown active 21 3 years
Bookmarked directory in file dialog are not restored active 0 8 years
The plugin framework should avoid the use of the same object in different score active 1 12 years
Wrong file open dialog if LC_ALL is set to de_DE active 2 11 years
Support Overture 5.0's ovex format active 14 3 years
System spacing is inconsistent above a vertical frame active 5 6 years
"Reset value" button enabled for several elements even if those are using their default values active 6 4 years
Opening a score doesn't load synthesizer defaults. active 2 6 years
[MusicXML] Partial slash chord active 10 8 years
Changing cautionary timesig color duplicate the time sig active 1 10 years
Beam and stem of cross-staff notes don't flip active P2 - Medium 6 3 years
Blue strip partially appears, then disappears after enabling and disabling Documents Stacked/Side by Side needs info 1 2 years
Stems, hooks/flags, and beams not selected after paste or repeat active 9 2 years
Icon broken on GNOME Shell; better GNOME integration; active 0 6 years
Sound not working needs info 1 2 years
unicodeNote* glyphs missing in Emmentaler active 2 7 years
Plugin Creator help document is missing much important information active 1 6 years
During playback, view doesn't jump to topmost of the page active 0 8 years
Documentation: Glossary vs. Snippets active 6 10 years
rhythmic link needs info 2 2 years
Report false positive case to Norton Power Eraser active 0 7 years
Voltas duplicated if first instrument is invisible. active 8 2 years
Centre lyric to notehead in stanza active 0 8 years
Adding an accent / sfortzato to a buzz roll changes the sound to a 'hit'. active 8 3 years
Printing Problems active 12 8 months