Issues for MuseScore

Title Status Priority Version Replies Last updated
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 7 years
Grey out Synthesiser if no score is open active 0 8 years
Floating navigator active 1 8 years
zoom to selection active 3 8 years
Rewind (left arrow) while playing has no effect in fast passage active 1 8 years
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 8 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 8 years
Formatting changes when a measure is deleted, and when corrected saves error active 1 8 years
Unnecessary time signatures not removed after Undo active 1 8 years
Apply button remains clickable after doing so active 1 8 years
Objects in 'Special characters and text symbols' window amiss active 0 8 years
Alternate method of inputting notes active 3 8 years
Bent Note active 4 8 years
curScore.version not initiated for imported files continued from last session active 2 8 years
Version Numbers plugin Issues search in German active 1 8 years
Add € and £ to MuseJazz, review @ character active 2 8 years
Add eastern europe characters to MuseJazz active 0 8 years
Prevent "duplicate" notes from being much louder active 0 8 years
Dependence on libmp3lame missing from README active 0 8 years
Backwards-forwards movement when selecting bars active 0 8 years
Internal synthesiser features too much reverb active 6 8 years
[Trunk] Flag protrudes after 'Chord Articulation' active 1 8 years
[Trunk] Playback icon isn't highlighted if viewing another loaded score and immediately playing using keyboard shortcut active 0 8 years
[trunk] Text not aligned or missing when opening 1.1 score active 0 8 years
Mixer doesn't show name change of instrument active 4 8 years