Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
[MusicXML] import assumes beam=NONE if no beam information needs info 12 1 year
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 3 years
Things on last page are smaller needs info 3.0 3 3 years
Menus not showing up needs info 3.2 2 2 years
Musescore not starting needs info 3.0 3 3 years
Export to PDF File fails needs info 3.5 8 8 months
Selection box needs info 3.5 4 1 year
Navigator doesn't open on the right side at start when page scroll is in vertical needs info 3.6 3 11 months
Keyboard shortcuts stop working needs info 3.6 8 11 months
Abort adding "Staff text" on macOS needs info 3.0 1 2 years
shortcuts not saving or loading needs info 3.0 25 8 months
Change instrument doesn't work with percussion needs info 3.2 1 2 years
no sound needs info 3.0 2 1 year
Pb MuseScore file open needs info 3 6 years
Header Style gets reset to the default needs info 3.6 5 8 months
Extreme loading time: minutes! needs info 3.3 5 2 years
Tutorial for beginner users will not open. Blank page given instead. needs info 3.3 3 2 years
Bluetooths speaker does not work in MuseScore needs info 3.0 3 1 year
Mixer and synthesizer in my View menu is greyed out, and playback wont work on MS3 needs info 3.3 29 1 year
Pressing the command key on your mac will bring down the program. needs info 3.6 2 6 months
does not transpose correctly for trumpet (and probably other instruments) needs info 3.0 4 2 years
Duplicate option does not work needs info 3.6 3 4 months
Guitar Tablature For *va Clef needs info 3.6 2 3 months
Chords with needs info 3.1 2 2 years
Fret Board has question mark symbol at the nut position needs info 3.2 3 2 months