Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Portamento glissando still plays even if set to not play in inspector active 3.6 0 1 month
Changed instrument in mixer but it still plays original instrument needs info 3.6 2 1 month
In linked staves, the return to a nominal measure duration, if it corresponds to two beats (half-rest) leads to corruption active 3.6 1 1 year
Disabling "Pan score" button breaks direct navigation by the Find command and the Timeline active 3.6 3 1 month
Playback not working needs info 3.6 1 1 year
Applying Changes to All Parts in Styles Alters the Paper Layout of All the Parts to That of the Part With the Applied Changes active 3.6 14 1 year
Playback error + other symptoms active 3.6 3 1 year
bug needs info 3.6 1 1 year
Allow [Q] and [W] to work on a range selection active 3.6 17 1 month
Musescore crashes when I try to open a specific file needs info 3.6 2 1 month
Musescore 3.6.2 crashes when opening score with Pipewire/JACK active 3.6 6 1 month
Playback is silent in program and on web needs info 3.6 3 1 year
Cyrillic text in _Italic_ doesn't render correctly in Edwin active 3.6 7 1 year
Various issues with copy & paste for list selections active 3.6 2 1 year
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 year
Double click in Add soundfont/sfz list should equal Load command active P3 - Low 3.6 0 1 year
Doesn't recognize headphones as a playback sound option active 3.6 8 1 month
Musescore stuck "loading scores" needs info 3.6 1 1 week
soundfont loading is very inefficient active 3.6 10 1 year
The selection is lost when changing the length of the rest of an empty measure active 3.6 10 1 month
Playback error (on second voice) needs info 3.6 1 1 year
Changing mid-measure barline line style doesn't work active 3.6 3 1 year
Allow user to delete any palette (as long as one is left remaining in a workspace) needs info 3.6 2 1 year
Export Selection active 3.6 4 1 year
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 14 1 month