Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Musescore playback not working needs info 3.6 9 1 month
Part name in page header active 3.6 1 1 year
All playback functions greyed out needs info 3.6 1 1 year
Do not cache libraries when playing a plugin from the Plugin Creator console active 3.6 3 1 year
Insert mode for input notes does not work with midi input active 3.6 0 1 year
"Paste Double Duration" function when pasting a passage with a "repeat measure sign" makes those measures unusuable active 3.6 5 8 months
problem with percusion needs info 3.6 2 1 year
Software crash with playback active 3.6 8 6 months
Saving and re-opening moves roman numerals and figured bass symbols back that had been moved via arrow keys active 3.6 6 1 year
MIDI Title and Composer name not imported to Score Properties active 3.6 1 1 year
Adding new SMuFL glyphs to MuseScore notehead library. PR created 3.6 15 9 months
Add style setting to control when hairpin extended over barline to dynamic in next measure active 3.6 5 1 year
shortcut "i" needs info 3.6 2 9 months
[MusicXML] support system attribute to distinguish between system and part association active 3.6 2 11 months
Adding a guitar stave with a linked tablature needs info 3.6 1 1 year
MuseScore Freezes frequently and has to be shut down when using a Corsair Virtuoso wireless gaming headset in wireless mode active 3.6 7 6 months
Small notes from different voices don't stack up active 3.6 1 1 year
Musescore breaks when plugging out an audio device during playback needs info 3.6 7 4 months
[MusicXML] Visibility of objects active 3.6 2 11 months
Crash when trying to add an arpeggio needs info 3.6 3 1 year
[GuitarPro] .gp files: Custom fret positions are lost on import active 3.6 10 2 months
Audio problem needs info 3.6 5 1 year
New Score and Preference Issue needs info 3.6 13 1 year
Find action does not reposition view with Pan button disabled active P2 - Medium 3.6 1 1 year
Project creation needs info 3.6 2 4 months