Minimum requirements section not updated to reflect support for macOS 10.10 or higher

• Jul 20, 2019 - 13:52
Reported version
3.2
Type
musescore.org
Frequency
Once
Severity
S4 - Minor
Reproducibility
Always
Status
active
Regression
No
Workaround
No
Project

The Minimum requirements section on the Download Page
https://musescore.org/en/download#Minimum-requirements
states
"macOS 10.12 or higher"

when higher up on the page (both the main download link and Nightlies), it states "macOS 10.10 or higher"

Please change to
"macOS 10.10 or higher"


Comments