musescore 3.5 version

• Aug 12, 2020 - 16:04

Lots of problems with version 3.5.on Windows
1. Wouldn't start, kept shutting itself down.
2. Sounds not as good as before.
3. Plays unentered notes on playback, creating very interesting discords.
4. Keeps telling me I can't save the version: "Renaming temp file failed. Bad file descriptor."
Am strongly tempted to go back to earlier version...
Sorry about this because I'm a real fan of Musescore...


Comments

  1. Revert to factors settings
    If that doesn't help, start MuseScore by double clocking a score
    If that works disable the start center
  2. What exactly? Accents? if so: known issue
  3. Maybe chord symbols? Disable their playback
  4. Hasn't got to do anything with 3.5 as far as I can tell

In reply to by davidlascelle1

Bar 4, the one with E in the first horn? I neither see nor hear any G# that bar. Bar 5, of course, has a G# in the third part.

Are you perhaps using a non-default soudnfont that has some prominent overtones in it that are tricking your ears? Feel free to export to MP# and upload that somewhere if you believe you hear the issue in the MP3 as well.

I have just tried to install update on an i7, 64-bit, Windows 10, all updates installed laptop. Crashed 4 times so far - 1st time didn't restart laptop, tried again, crashed, so then restarted laptop, crashed, so uninstalled and reinstalled, and it crashed again.
Just tried starting from a Score - crashed.

In reply to by KMKelsey

Maybed try running MuseScore as Administrator. Or (temporarily, as a debug measure) disable Bullguard.

BTW; why not juat using Microsoft Defender / Security Essentionals, it is free and works just fine, using it since ages and save the money for NAV, which I was using before that

In reply to by KMKelsey

I just upgraded my Linux Mint 20 computer. I uninstalled the old (3.4.2) version using the command line uninstall argument. I then installed the new (3.5.0) AppImage using a command line and the install argument. No problems, even my USB midi keyboard worked without having to set anything.

In reply to by Pentatonus

I tried to install ver 3.5. In april ver 3.4 was updated online, so no complete ver. 3.4 instalation file on my harddisk. Upon installing ver. 3.5 (now downloaded on my harddisk) the message appears to not be able to uninstall the current version. it ask for a CD-rom (oh well), and more specific the file MuseScore-3.4.2-x86_64.msi. This file can not be found on the internet anymore. What do I miss?

Do you still have an unanswered question? Please log in first to post your question.