Bring consistency to the Find function and Go To input box
I was looking for a "Goto" measure function so searched the manual for "Goto" but couldn't find it, so I browsed the manual and found "Find" under navigation commands.
I was a little surprised when I pressed Ctrl-F that the input box was labelled "Go To". This seems to be a small inconsistency. Either the input box should be labelled "Find" or the function and manual should be changed to "Go To".