Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Movement of line (Crescendo) markings from main to part layout needs info 2 7 years
Musescore won't open gets stuck on Soundfonts. needs info 3.6 2 1 year
Playback Start Point Issue needs info 3.0 2 3 years
Musescore not starting needs info 3.0 3 3 years
The sheet music doesn't play properly. needs info 3.5 1 2 years
[MusicXML export] vertical offset of rest not exported correctly needs info 3.3 3 2 years
Playback regularly disabled on first file opened. And on arbitrarily number thereafter. needs info 3.4 2 2 years
3.0.1 crashes when the start centre pops up needs info 3.0 6 3 years
Note input needs info 3.5 8 1 year
Text not aligned or missing when opening 1.1 score needs info 1 2 years
shortcut "i" needs info 3.6 2 9 months
Sound will not play, Top toolbar that has the repeats and the page view setting is unavailable and will not let me toggle. It was working the day before. needs info 3.4 1 2 years
Note input/editing is extremely slow needs info 3.5 5 3 weeks
drum problem needs info 3.6 1 9 months
Musescore crashes on launch in a Remote Desktop session (Windows 10). needs info P1 - High 17 1 year
an issue with 3.4.2. needs info 3.4 3 2 years
Ties disappear in complex tuplets when loaded. needs info 3.1 2 3 years
Renders all texts with the same (fallback?) font on a particular system needs info 3.2 15 3 years
transpose adds key symbols in unwanted places needs info 3.0 9 3 years
Nonexisting keysignature needs info 3.0 1 3 years
Missing midi notes needs info 3.4 1 2 years
Playback files from musescore 2 needs info 3.0 4 3 years
Software blocking needs info 3.6 1 4 months
Start up malfunction needs info 2.1 1 4 years
DRUMLINE ISSUES needs info 2.3 2 4 years