Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Album segfault {2parts-excerpted}.append( {1part-notexcerpted} ); active 19 1 year
Inconsistent behavior of selection after palette insertion by double-click active 19 7 months
Beat is skipping due to too many subdivisions active 3.0 19 2 years
Copy and Paste problem with "text line" from Lines palette needs info 3.0 19 1 year
Can't move elements of palette around, despite editing being enabled needs info P1 - High 3.0 19 2 years
Capo Settings: add a "Detune" setting to emulate instruments below written pitch active 3.0 19 5 months
Text of cresc. and dim. lines does not reflect type changes active 2.1 19 3 years
Glissando collides with elements before note active 19 7 years
[Feedback form] Replace (c) with copyright symbol active P2 - Medium 3.0 19 1 year
Missing spaces between numbers and units in spinboxes PR created 3.0 19 2 years
problem to change tuning strings in Tab needs info 3.0 19 2 years
UI changes for text properties/styles in Inspector active P1 - High 3.0 20 2 years
Musescore buzzes while playback needs info 3.3 20 7 months
Open Temp File (file location) failed: Bad File Descriptor needs info 3.0 20 2 weeks
Image capture selection moves out of sight active 3.0 20 2 weeks
[Mac] Color Picker window gets larger every time it's used active 2.1 20 2 years
Incorrect tie positioning active 2.3 20 2 years
Enharmonic changes by user should persist at least through the same measure. active 20 1 year
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 4 months
Hairpin attached to note other than in voice 1 in score appears on wrong part active P1 - High 3.3 20 2 months
Break multimeasure rests for breath marks active 3.0 20 1 year
Voltas not replicated to parts if not applied to top staff (or if top staff is hidden) active P1 - High 20 1 year
Feature Request - make reapeat "R" and tie "+" commands accessible from "normal mode" please! needs info 3.4 20 1 year
Display of line handles while editing is different from expected active P3 - Low 3.5 20 8 months
Random crashing, possible connected to ASIO/MME needs info 3.6 20 4 months