Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
program closes after playing a title needs info 3.x-dev 2 2 years
MuseScore Doesn't make any sound needs info 3.5 4 1 year
Request for help with spacing needs info 3.0 12 2 years
Audio Crashes Several Measures after Playing needs info 3.0 1 2 years
Installed the new update today 11/11/20 and now it won't open at all. What should I do? needs info 3.5 5 10 months
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 2 years
Deadlock when shifting notes needs info 3.2 1 2 years
grace note slurs do not upload correctly to musescore.com needs info 3.2 1 2 years
icons too small to read needs info 3.6 13 8 months
Tie does not work needs info 3.2 4 2 years
crash on double-click needs info 3.6 1 8 months
Copy of melody (or everyting) - creates double accidentals in every note needs info 3.6 2 6 months
Instrument Change Failure needs info 3.6 1 5 months
Bug with add interval shortcut (Alt-3) needs info 3.x-dev 2 1 year
Crash on Startup needs info 3.3 1 1 year
Opening XML slurs are not always positioned correctly, stems partially on the wrong side/detached from staves needs info 3.0 2 2 years
Cannot alter time signature: "Cannot split tuplet" - I've got bars in 15/8, but want to change them to alternating 4/4 and 7/8, but it won't let me. needs info 3.6 1 4 months
palette needs info 3.3 2 1 year
Musescore dont play some notes needs info 3.3 2 1 year
Error with audio (confused of octaves) needs info 3.6 1 3 months
Musescore crashes 3-5 times every time I open it needs info 3.6 9 2 months
Play Issue needs info 3.4 3 1 year
Adjusting MIDI delay from a larger value to a smaller value while playing causes a crash needs info P0 - Critical 3.0 2 2 years
Stuck in note placement after CMD-3 to place triplet needs info 3.0 1 2 years
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 2 years