Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Palettes (3.3 RC): allow user to hide "Add palette" / search bar area active 3.x-dev 2 2 years
Alt-down/up work to switch staves whilst remaining in Lyrics input mode. active 3.x-dev 0 1 year
Hide system barline staff property not re-applied to existing measures after enabling then disabling active 3.x-dev 6 10 months
Crash when adding notes via Piano Roll Editor in multimeasure rest active 3.x-dev 1 1 year
8va alta can not select end note needs info 3.x-dev 1 2 years
Feature Request: allow both old and new way of playing back selected parts active 3.x-dev 4 2 years
Problem with XML Export active 3.x-dev 4 3 years
[MusicXML] Glissando to grace note after note missing active P2 - Medium 3.x-dev 8 2 years
[MusicXML export] spurious newlines in words caused by font changes active 3.x-dev 1 2 years
Can't play needs info 3.x-dev 2 2 years
Plugins appear three times each in the Plugin Manager active 3.x-dev 2 2 years
Reset dialog too large active 3.x-dev 1 1 year
Score corrupted then crashed active 3.x-dev 7 1 year
When switching order of soundfonts, the Set to Default button remained grayed out active 3.x-dev 2 1 year
Screen readers: include breath marks in note summary active 3.x-dev 1 1 year
some GP7 drumset sound are missing in the playback active 3.x-dev 0 1 year
Page Settings: staff space (spatium) control pads input before user has finished editing PR created P1 - High 3.x-dev 16 8 months
[MuseScore 3.6 beta] Open Hi-Hat symbol too small in Leland active 3.x-dev 9 1 year
Reloading plugins cancels all plugin shortcut assignments. active 3.x-dev 0 2 years
MS 3.6 beta - SF2 files cannot be imported active 3.x-dev 5 1 year
4x-dev: Ties are wrongly positioned needs info 4.x-dev 2 1 week
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 0 1 month
Musescore doesnt play sound correctly active 4.x-dev 5 4 days
Playback one whole tone too high active 4.x-dev 0 21 hours
Palette colors don't change in dark mode active 4.x-dev 4 11 months