Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Glissando goes through clef active 8 3 years
Fluid Soundfont: Drawbar organ one octave too low needs info 21 1 week
Add SoundFonts’ names and licences (and score copyright) to waveform file metadata active 3 1 year
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 7 years
Change voice for a tuplet in edit mode active 9 6 months
Add option to hide numbers on measures with rehearsal marks active 3 1 month
bracket behaviour incorrect when some parts are hidden active P2 - Medium 4 2 years
Piano Roll editor undo button doesn't actually undo pitch changes active 1 1 year
Score display kept changing when entering the notes active 0 5 years
"edit" link visible even if the content can't be edited active 0 7 years
Bad note spacing with user modified beam on chord with seconds active 0 6 years
Cursor position not correctly set for input method. active 3 8 years
Instrument Sound changes every time another score is opened active 4 7 years
Disable looking for ALSA in OpenBSD active 0 6 years
Screen reader should say if a checkbox is checked or not active 0 6 years
some EmmentalerText and GonvilleText symbols (e.g. quarter rest) render too low when mixed with 'normal' text (like FreeSerif) active 4 6 years
Stem and hook(flag of chord becomes sub-merged if note is moved upwards active 5 1 year
MuseScore icon in mixer (system sounds, Windows) too large active 4 6 years
Handbook (pdf): Headers (H3, H4, H5) need to stay on same page as next paragraph active 2 3 years
[MusicXML] import assumes beam=NONE if no beam information needs info 12 10 months
Playback of tie for non adjacent notes (repeats) active 4 5 years
Half to quarter active 10 8 years
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 6 years
Setting 'mute' on a voice of a (trumpet) staff doesn't work active 6 6 years
Error in moving multiple dynamics marks active 7 6 years