drowo@gmx.net

Type Title Author Comments Last updated
Issue MS 3.1 Beta crash in Spanner::endCR() on unassigned track2 drowo@gmx.net 8 5 days ago
Forum topic Half/Double Duration Proposal Marc Sabatella 43 6 days ago
Issue MuseScore 3.0.4 on macOS is crashing on startup. Nevin Williams 85 6 days ago
Issue Feature to write out jumps and repeates (Linearization) drowo@gmx.net 5 1 week ago
Issue Playback of Chord Symbols drowo@gmx.net 9 3 weeks ago
Forum topic how can I transpose viola score for violin Mary Anne Dutton 5 1 month ago
Forum topic instrument name not showing urisala 3 1 month ago
Issue MIDI channel assignments lost in parts after save / reopen drowo@gmx.net 8 1 month ago
Issue Wrong Midi channels in connected parts drowo@gmx.net 12 1 month ago
Forum topic Update 3.0.4 crashes when opening program Telexdan 47 1 month ago
Issue Single not dynamics in nightly build not visible in midi output files drowo@gmx.net 2 1 month ago
Forum topic Score playing back ALL as piano BMus1C 6 1 month ago
Forum topic Check parallel 5th and octave plugins not working in musescore 3 Hinners Leung 6 1 month ago
Forum topic Version 3 at two months mike320 8 1 month ago
Forum topic Re repeat execution HosAdeeb 6 1 month ago
Forum topic Possible Glitch equinoxxiii1 2 1 month ago
Issue 3.0 is a mess MarkDReis 6 1 month ago
Forum topic [SOLVED] MuseScore 3 compiles successfully but always crashes HosAdeeb 18 1 month ago
Forum topic Can I use Qt 5.12 to develop on Windows? frfancha 10 2 months ago
Forum topic Can I have version 2 back pls ? Karel Van Tornhaut 13 2 months ago
Forum topic Text Edit cursor displays in wrong position shelley_heard 9 2 months ago
Forum topic 3.0.0 vs 3.0.1 Pentatonus 2 3 months ago
Forum topic Playback Chord symbols murateyi 12 3 months ago
Forum topic Tied notes play singularly Ajwilkes 8 4 months ago
Forum topic Midi - volumes spojaw 6 4 months ago