Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Sort descending Priority Version Replies Last updated
Display bug needs info 3.2 2 4 ans
Arco not returning from Pizzicato needs info 3.0 7 5 ans
Can reproduce files with play botton needs info 3.6 1 2 ans
La riproduzione crea problemi needs info 4.0 1 1 an
Bug by clicking on search needs info 3.3 4 4 ans
Musescore can't open mxl files needs info 3.3 1 4 ans
Playback skipping and cracking needs info 3.0 11 4 ans
MuscScore CRASHES on startup needs info 3.3 3 4 ans
Musescore 4 no sounds, even with MS Basic needs info 4.0 2 1 an
Weird things happening with MuseSound Woodwinds at High Ranges needs info 4.0 2 1 an
Can't put 8va or 8vb lines onto second stem needs info 3.0 1 4 ans
Slow response, garbled sound needs info 4.0 5 1 an
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 4 ans
Return the session crash needs info 3.0 4 4 ans
Missing piano track in MP3 export needs info 3.6 12 2 ans
Mixer is not working needs info 3.4 2 3 ans
Percussion sounds have been turned into the sounds of different instruments needs info 3.0 2 4 ans
Crashes needs info 3.6 1 2 ans
Accent cannot be played in the .mscz files transferred from 2.x needs info 3.1 8 4 ans
Unable to open score needs info 3.4 3 3 ans
Playback keeps bugging out when I use "Strings" or "Don''s Strings" when there are tremolo's, or fast note occurrences. needs info 3.2 1 4 ans
glitch while I play the song needs info 3.6 1 2 ans
Problems with audio playback and midi needs info 3.2 1 4 ans
out-of-tune program needs info 3.6 2 1 an
Close without backup and opening already save work needs info 3.4 3 1 an