Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Exporting concert pitch score to MusicXML results in parts being transposed, but not key signatures. needs info 3.x-dev 3 2 ans
Installation of Musescore 3.0.5. needs info 3.x-dev 0 3 ans
Inspector: width increases when certain elements are selected active P2 - Medium 3.x-dev 5 2 ans
Accent is placed differently on beamed notes compared to unbeamed notes active P3 - Low 3.x-dev 1 3 ans
3.1 Beta: changing soundfont order in Synthesiser causes a crash active 3.x-dev 3 3 ans
Crash in this score when opening Page Settings needs info 3.x-dev 9 3 ans
mid-measure barlines are missing from generated parts active 3.x-dev 1 2 ans
Problems With Synthesiser Clipper active 3.x-dev 0 1 an
[MusicXML export] add print-object to part-name when required active 3.x-dev 0 2 ans
Set to style for cresc. and dim. lines. for custom dashes active 3.x-dev 13 1 an
Dashed line style appears different in 3.6 compared to 3.5 active 3.x-dev 1 1 an
Note Entry - "Guessing" when going into note-entry/next-prev element from tuple text needs info 3.x-dev 1 1 an
Huge Musescore3.ini File active 3.x-dev 1 3 ans
[Musicxml Import / GUI] Frame text formatting is interpreted as custom formatting active 3.x-dev 25 1 an
Note Stems Not Scaling with Hidden Note Heads active 3.x-dev 12 1 an
Allow user to create shortcut to Text Styles dialog active 3.x-dev 0 2 ans
Choose instruments: "Make soloist" obscures instruments with long names active 3.x-dev 1 1 an
Chord symbol playback: add a "Custom" option to "Voicing" active 3.x-dev 2 1 an
Weird line type change active 3.x-dev 1 1 an
MusicXML Lines export/import issues active 3.x-dev 4 1 an
MuseScore_General.sf3: extraneous noise in a few samples active 3.x-dev 4 1 an
Incorrect handling between time signatures and BPM active 3.x-dev 10 3 ans
CLI Style Conversion Doesn't Copy <musicalSymbolFont> to Parts active 3.x-dev 0 3 ans
Musicxml export does not included altered ontime values active P2 - Medium 3.x-dev 4 2 ans
AppImage: text input ignores XCompose rules active 3.x-dev 2 2 ans