Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
My audio won't work!! needs info 3.5 1 1 year
Phantom notes needs info 3.5 1 1 year
Playback Failure needs info 3.1 3 2 years
Note input modes do not work needs info 3.5 1 1 year
The Scroll Bar in the mixer gets stuck all the way to the right needs info 3.1 4 2 years
No audio. Play/Pause buttons grey. needs info 3.5 2 1 year
midi export only exports one staff needs info 3.2 1 2 years
Allow diagonal crash needs info 3.5 2 1 year
Scrolling master palette reverts back to the top needs info 3.5 2 11 months
Staff Text button disappears needs info 3.5 3 10 months
Drum sounds defective. Original drum sounds lost needs info 3.2 7 2 years
Dynamics and Lines moving to the left after saving needs info 2.3 7 3 years
Repeat is not working and have not sound needs info 3.6 1 9 months
[MusicXML export] invalid XML export: direction-type is missing child element needs info 3.2 6 3 days
Cursor moves randomly needs info 3.0 4 3 years
Playback not working needs info 3.6 1 9 months
bug of display needs info 3.2 1 2 years
Constantly Crashes needs info 3.6 22 1 month
Loading MuseScore 2 Scores needs info 3.0 1 3 years
file not found needs info 3.6 1 7 months
Save online Icon is missing on the toolbar needs info 3.3 12 2 years
Multimeasure rests are being randomly broken up and I can't join them together needs info 3.3 2 2 years
Keyboard usage needs info 3.3 1 1 year
playback issue needs info 3.6 1 4 months
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 1 year