Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
No sound on MacOS 10.15 needs info 3.5 11 8 months
Bariton TC inputs as BC needs info 3.0 2 2 years
Sound distorting needs info P2 - Medium 3.0 2 2 years
Crash when changing note size style property needs info 4.x-dev 1 1 week
Playback not working needs info 3.0 1 2 years
I/O Bug report needs info 3.5 4 1 year
The sheet music doesn't play properly. needs info 3.5 1 1 year
the audio have problem needs info 3.5 2 1 year
Repeats don't work needs info 3.5 2 1 year
Clef changes on a single part makes clefs appear on all parts needs info 3.5 11 11 months
Resetting All Styles to default setting triggers weird transposition bug needs info 3.6 8 11 months
Messing With Autosave On A Score With A Different Soundfont Gives You This needs info 3.2 4 2 years
8va alta can not select end note needs info 3.x-dev 1 2 years
Auto transposition not working? needs info 3.6 2 9 months
Frequent crashes with Musescore 3.2.3 d2d863f needs info 3.2 6 2 years
MDL Playback Audio Randomly Cuts Out needs info 3.3 6 2 years
DPI Issue needs info 3.3 3 1 year
Playback regularly disabled on first file opened. And on arbitrarily number thereafter. needs info 3.4 2 1 year
Automatic placement setting reverts on save/reload of specific score needs info P2 - Medium 3.0 26 1 year
the instrument sound not working needs info 3.4 3 11 months
SUBSCRIPTION TAB WILL NOT OPEN needs info 3.6 2 3 months
MIDI input doesn't always recognize chords needs info 1 3 years
Pianoroll Editor needs info 3.4 5 1 year
Scaling for 4K needs info 3.0 1 3 years
MuseScore 3 Sustain Pedal is not working properly when dragged consecutively 2 or more bars needs info 3.6 3 1 month