Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Playback only plays one part of a chord? needs info 4.x-dev 7 3 months
"How to" not displaying uploaded files even when "DISPLAY" is ticked on edit page active 0 4 years
Neglecting ties when adding intervals via "alt + number" command active 3.6 0 2 months
No sound and no playback needs info 3.5 1 2 years
Move Up / Move Down buttons in Zerberus synth window to change the order of the loaded sfzs. PR created 2.3 6 4 years
In cross staff notation, voice 2 overlaps voice1 active 3.1 9 1 month
Pitched Acciacciaturi After Notes for Correct Notation of Glissandi needs info 2.2 2 4 years
Bends not functioning GitHub issue 4.x-dev 9 2 weeks
In 'Continuous view' Ctrl+F does not consider all entered numbers active 2.3 4 4 years
some template files don't define ranges for the instruments they use active 9 2 years
Can't change playback properties of dynamic markings active 4.x-dev 2 1 month
Cutaway hides staves with cross-staff notes PR created 3.5 2 2 years
Trumpet playback spontaneously making incorrect sound active 2.3 1 4 years
right / left hand marks (for keyboards) active 1 10 years
OSX Ventura - Musescore crashes on launch active 4.x-dev 1 1 month
Chord/fretboard diagrams don't play back under certain conditions active 3.5 3 1 year
Auto space staves on a page PR created 3.0 7 2 years
[MusicXML import] TuxGuitar tab imported as regular staff with six lines active 3.4 4 2 years
MuseScore 4.0.0 (release) sporadically crashes when saving online & locally active 4.x-dev 2 1 month
Arpeggio: Too much space before the symbol when it occurs at the beginning of a system active 3.5 0 2 years
Plugin-Editor: option use of tabs in file active 2.3 1 4 years
Fix images handling active 0 9 years
MuseScore 4 crashes after putting a tempo marking and notating sth. active 4.x-dev 0 1 month
Can't save a score online, brings up empty dialog needs info 3.5 18 2 years
Stave text entered into parts appears on the main score active 8 9 years