Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Inspector doesn't remain on top of the view after restarting active P2 - Medium 2.1 8 4 years
Incorrect playback of sfz dynamic active 3.1 8 3 years
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 7 years
Number after natural sign not interpreted as extension in chord symbol active 3.3 8 2 years
Tap tempo active 3.0 8 7 months
Repeat measure symbols: playback not working when a number of repeat barlines are used active 3.4 8 1 year
Acessibility option: Mouse-only zoom active 3.6 8 1 year
Add a "7" fingering for trombone active 3.6 8 5 months
Playback in Karaoke mode needs info 8 2 years
Playback function not playing needs info 3.2 8 3 years
"Open" button instead of "Save" when saving on Linux Mint needs info 3.4 8 2 years
Make page scroll when playing in panorama view needs info 3.5 8 2 years
Note input needs info 3.5 8 1 year
Resetting All Styles to default setting triggers weird transposition bug needs info 3.6 8 1 year
Automatically add courtesy natural accidental in subsequent bar active 3.5 8 11 months
Fixed Measure Widths active 8 1 year
[EPIC] Tablature issues active 3.0 8 3 years
Implode creates two voices, even when rhythm is the same active P2 - Medium 3.0 8 4 years
Inconsistent underlining of tempo text active P1 - High 2.3 8 3 years
Too Many Instruments Will Push Score off the Paper active 8 7 years
Pedal not working over repeats active 8 7 years
Lines: rationalise UI by removing "Placement" (Above/Below/Left) and passing control to horizontal and vertical alignment settings active 3.0 8 2 years
Tempo pallet unresponsive active 3.0 8 3 years
Anchoring the ends of a line to two notes active 8 7 years
Mixer "solo" doesn't apply in audio export (though mute does) active 3.0 8 3 years