Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Stem moves away when moving notehead active 3 7 years
Align object to a grid or ability to align object relative to other active 11 2 years
userLen1 in arpeggio not available in the inspector active 3 5 months
Grey out Synthesiser if no score is open active 0 9 years
MIDI import: Crash when changing to swing active P2 - Medium 6 1 year
After selecting a measure, with shift held down, clicking in another measure can lose selection active 1 5 years
Move "Measure Numbers" options from Style>General>Header, Footer, Numbers to Style>General>Measure active 0 5 years
Command line interface ignores style when exporting to PDF active 8 9 months
Error message when editing page does not show long enough active 0 2 years
Clean up null values active 1 1 year
Vertical instrument names active 2 5 years
Wind chimes use cabasa sound active 7 2 years
Adding tablatur staff to a normal staff as a (linked/additional) staff is not a tablatur staff by default active 5 6 years
Save As vrs. Save Part As active 0 2 years
Ties don't re-position to avoid collision with upcoming notes active 0 7 years
Update Copyright statements in Code Files active 1 6 months
Access to Harmony and fingering in plugin framework active 4 8 years
Edit time issue active 8 5 months
Navigation arrows missing in Shortcuts in Preferences active 0 8 years
when opening in 2.0 documents created in version 1.3, custom placement of many elements becomes wrong active 2 5 years
Redirect to the English version if no localized help topic is available active 0 5 years
Allow editing identical ontime/len of multiple notes in piano roll view active P3 - Low 3 1 year
Login should stay in website domain; not working with strict privacy settings needs info 7 6 years
Completed drumset entries with tickbox active 1 7 years
Lines over empty measures overlap with multimeasure rests active 1 5 years