Issues for MuseScore

Title Status Priority Version Replies Last updated
Add ability to explicitly break links between linked staves/parts active 11 1 month
Rubato: ritardando and accelerando active P2 - Medium 3.0 26 1 month
Crash on start up (AppImage) active 3.6 3 1 month
Doesn't recognize headphones as a playback sound option active 3.6 8 1 month
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 1 month
Add option to hide numbers on measures with rehearsal marks active 4 1 month
Issues with beaming when importing Encore generated MusicXML active 3.6 3 1 month
Dialogs on multi monitor rigs active 4.x-dev 1 1 month
Support for large time signatures active 3.0 22 1 month
Musescore doesnt play sound correctly active 4.x-dev 5 1 month
‎Problems in program startup‎ needs info 3.6 1 1 month
Deleting an instrument in "Instruments in Parts" ("Parts" pop-up) may cause the modified part to display too many staves. active 3.6 9 1 month
Grey out playback if score is empty active 14 1 month
Absurd bug needs info 3.6 2 1 month
No sound on MacOS 10.15 needs info 3.5 14 1 month
Icon not added by "AppImage Launcher" active 3.6 10 1 month
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 1 month
No screenshot feature? active 4.x-dev 0 1 month
4x-dev: program is losing user preferences when closed active 4.x-dev 1 1 month
Lines: right-click menu is no longer accessible active 4.x-dev 0 1 month
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 5 1 month
Score Paper: wrong default colour; and doesn't match default setting in Preferences active 4.x-dev 0 1 month
Preferences > Shortcuts: improve criteria for alphabetic ordering; reduce space between entries etc. active 4.x-dev 0 1 month
Shortcut CTRL + 3 no longer works needs info 3.6 6 1 month
newScore does not generate a bass clef when called with "piano" or "grand-piano" active 3.6 1 1 month