Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
When instrument is changed (via "Change Instrument" in Staff Properties"), initial clef is not changed (as seen in Instruments) closed 2.1 14 4 years
Clefs missing in part closed 8 4 years
Drag and delete + undo causes crash closed 20 11 years
"Ctrl-S" Crashed Musescore needs info 3.5 4 2 years
Transposition of score by key gets incorrect interval if first stave is unpitched closed 6 7 years
Piano Keyboard stops showing playing notes on loop play closed 3 3 years
Custom styles in palettes active 3.0 2 5 years
Don't write default note event values along with non-default ones closed 3.4 5 2 years
Chord symbol is lost when it is dragged closed 3.0 11 4 years
No Line Properties for volta closed 3 8 years
Textual tempos play back wrong in time signatures other than X/4 active 3.0 7 4 years
Unable to play and Synthesizer greyed out duplicate 3.6 1 1 year
Make Create Instrument dialog searchable closed 5 9 years
Voices 1&2 exchange places when exported to LilyPond won't fix 2 9 years
program crashes closed 3.0 1 3 years
Changes of "play count" parameter of a repeated mesure not displaying on the score active 3.2 3 2 years
Input caused time signature issues (corrupt score, unknown cause) closed 5 4 years
MENU TROPPO PICCOLO closed 2.3 1 4 years
Offset field not editable after resetting to default when multiple elements are selected active 2 8 years
Scrolling in Continuous Viewmode while having a wallpaper applied glitches the view. duplicate 3.4 1 2 years
Barlines extend over multiple staves by adding a staff/staves to an instrument closed 3.0 4 5 years
Feature Request: enable Head Group (notehead shapes) in the inspector for percussion staff active 3.1 0 3 years
Notes entered with Concert Pitch off sound as wrong pitch and do not transpose closed 4 8 years
Count-in metronome plays on every player loop repeat active 2.1 0 6 years
Conflict between MuseScore 3 and FL Studio 12 (Sharing ASIO driver 2.14) active 3.6 2 1 year