Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
[EPIC] Displaying elements, position and layout when opening 2.X scores in 3.0 active 3.0 1 3 years
Bars with text shouldn't be part of multi bar rests closed 37 8 years
D.S. & To Coda placed at beginning of measure instead of end closed 7 8 years
New section break inspector lose data closed 3.x-dev 12 3 years
"Reset Stretch" Does not affect mmrests if more than mmrest is highlighted closed 4 7 years
Close/reload crash on XP closed 24 12 years
[Trunk] Style>General crashes closed 18 10 years
Transposition (MuseScore 3 beta) changes layout duplicate 3.0 1 3 years
Request to synchronize note playback properties by default once it becomes possible to unlink them on command active 3.6 30 1 year
Rest in Tabeture closed 2.1 1 5 years
View menu: tick box selection lost at end of session active 3.0 0 4 years
A score style for keeping the staves of a multi-stave instrument intact when "Hide empty staves" is on active 3.5 3 2 years
Very slow for open on Windows closed 2.3 7 4 years
[Trunk] Opening MusicXML causes crash closed 3 10 years
Arpeggio and glissando symbol moves are not imported closed 3 9 years
For a single-stave key signature, the courtesy key signature shows in all staves PR created 3.3 7 2 years
Template with Bass clef converts to Treble Clef when used to create a new score by design 12 3 years
Save as pdf creates blank pdf for some page sizes closed 10 4 years
Pedal markings under grand staff can only be attached to notes in staff attached to active 13 1 year
You Are Mine-S1 needs info 3.0 2 3 years
Error with audio (confused of octaves) needs info 3.6 1 1 year
Update Preferences > Shortcut entries for enharmonic shortcuts closed 2.1 7 5 years
Excluding measure from measure count causes bad count; fixes on relayout closed 3.0 12 3 years
Instrument remains in midi file after changing to another instrument needs info 3.5 2 2 years
Auto-save during Continuous View takes window focus active 7 3 years