Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Inspector > Articulations: spurious "Ornament style" property? active 3.5 2 1 year
Backup recovery not working active 3.3 1 2 years
Deleted everything and closes after 2 seconds of opening app. needs info 3.5 3 2 years
Add support for silent playback for niente dynamic active 2.1 7 6 years
Import of xml creates multiple voltas active 3.6 1 1 year
Beam handles hidden behind beam at high zoom levels active 3.4 1 2 years
Playback breaks with ASIO driver needs info 3.6 6 9 months
Anchor position of articulations set wrongly: requires score reload to correct. active 2.2 2 4 years
MuseJazz repeat wings are asymmetrical active 3.0 0 1 year
Trouble with Triplets needs info 3.5 1 2 years
Make individual beat rests when splitting a measure active 2.1 8 4 years
Barline/Accidentals collision active 3.6 4 1 year
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
Sync with Logic Pro? needs info 3.5 2 2 years
Frames: "Margin" and "Gap" are wrongly named? active 2.1 5 5 years
Musescore crashes on open when connected to MIDI Controller active 3.6 1 1 year
Synthesizer/Keyboards Sound Error active 3.4 0 2 years
Export to PDF File fails needs info 3.5 8 1 year
Crash when closing a tab on Midi imported score active 3.6 8 1 year
In "My posts", the "Mark as read" option doesn't work active 22 2 years
F10 don't run needs info 3.5 2 1 year
SVG export ignores user DPI setting active 2.2 50 5 years
Selecting a fretboard diagram doesn't highlight its accompanying chord symbol active 3.6 3 1 year
Selection Filter - improvement suggestion active 3.4 23 1 year
Shortcuts do not work always on mac. needs info 3.6 3 1 year