Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
SVG: Crisper Lines active 3.0 4 5 months
Swap "mute" and "solo" states in the mixer window active 3.0 1 3 years
Swing - Piano Roll Editor - Incompatibility active P2 - Medium 3.5 3 2 years
Swing command affects grace note duration active 3.4 2 1 year
SWING don't work. Always even. active 4.x-dev 1 5 months
Swing text: playback lost active P2 - Medium 3.0 9 3 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 3 years
Switching channels for a drumset instrument loses the sound bank (128) definition. active 3.5 3 1 year
Switching keyboard language bug active 3.5 1 2 years
Switching language is not applied everywhere until restart active 3.2 1 2 years
Switching of playback devices is not recognized active 0 7 years
Swung eighth notes do not accent correctly active 3.4 8 1 year
Sychronisation of articulations and line properties between Score and Drums-Part needs info 6 7 years
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 2 years
Symbol attached to rest disappears in imported 2.x scores. active P1 - High 3.1 4 2 years
Symbols are not exported to musicxml active 3.0 3 3 years
Symbols creating a glissando wavy line are not completely aligned under Windows active 4 8 years
Symbols disappear if moved a few spaces active 2.1 4 6 years
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 1 year
Sync with Logic Pro? needs info 3.5 2 2 years
Synth window: Save to/Load from Score and Set as/Load Default does not save metronome volume. active 3.0 10 3 years
Synthesizer > Zita1 reverb: "Delay" should be changed to "Pre-delay" active 3.2 4 10 months
Synthesizer freezes when changing soundfonts during playback active 3.0 5 3 years
Synthesizer is slow to respond and sometimes crashes. active 3.1 1 3 years
Synthesizer/Keyboards Sound Error active 3.4 0 2 years