Ludwig van Benteuer

Type Title Author Comments Last updated
Forum topic How to achieve <> single-note dynamic? mirabilos 26 16 hours ago
Forum topic Update on Playback and Installation for MuseScore 4 Tantacrul 54 1 month ago
Issue MS Basic has a mono reverb even if Audio FX is set to No effect Ludwig van Benteuer 4 1 month ago
Issue User velocity does nothing sr3323 37 3 months ago
Issue Weird Piano Vibrato: check comments for answer user1162408121 13 3 months ago
Forum topic Help us improve the sounds in MuseScore s.chriscollins 397 5 months ago
Issue All dropdown menus are buggy Ludwig van Benteuer 8 5 months ago
Forum topic Symphonic Sounds - update 13/10/2019 Ludwig van Benteuer 48 7 months ago
Forum topic Musescore 3 accent is MUCH louder, wish this could be an adjustable preference Ruffsongs 111 8 months ago
Forum topic How to create soundfonts that work with the new crescendo playback of MS 3.1. Heart of Mama 40 8 months ago
Forum topic Symphonic Sounds Laurelin 40 8 months ago
Forum topic Scores freezing MuseScore when trying to work on them Ludwig van Benteuer 3 8 months ago
Forum topic The Early Music Ensemble SFZ Collection (For the Early Music Instruments in MuseScore!) Arianna2001 31 11 months ago
Forum topic Our Progress on MuseScore 4 - Update 1 Tantacrul 297 11 months ago
Issue MuseScore 3.6.2 crashes on undoing paste of selection that extends the score range Ludwig van Benteuer 8 1 year ago
Issue Remove selected range (Ctrl+Del) causes crash (segmentation fault) in MS 3.6.2 Ludwig van Benteuer 7 1 year ago
Forum topic Playback not working on bluetooth headset Neti Vaan 8 1 year ago
Forum topic Betonungen einstellen Polyphonicus 8 1 year ago
Forum topic Soundfont for recorders pcorfield 5 1 year ago
Forum topic Piano playback: das große F klingt immer staccato Polyphonicus 28 1 year ago
Forum topic MS 3.6.2 always crashes on changing time signatures or deleting measures in some cases Ludwig van Benteuer 3 1 year ago
Issue Build with Ninja fails: error: dependency cycle franztrischbe 16 1 year ago
Forum topic Multiphonics TheBlockofSwis… 11 1 year ago
Issue MuseScore doesn't start anymore, as there's another one still running in the background Ludwig van Benteuer 5 1 year ago
Issue MuseScore 3.6.1 not compiling with Qt 5.12.8 Ludwig van Benteuer 3 2 years ago