s.chriscollins

Type Title Author Comments Last updated
Issue update ensemble strings instruments to select correct presets s.chriscollins 12 4 days ago
Issue presets on banks >0 are not saved in score s.chriscollins 3 5 days ago
Issue order preset list to account for similar instruments on banks > 0 s.chriscollins 37 1 week ago
Forum topic Historic Harpsichord Soundfonts Martin Wilde 1 2 weeks ago
Forum topic Implementing more MIDI Controllers vasmakk 10 2 weeks ago
Forum topic Violin attack doesn't play 32d notes (q=60) audibly BSG 10 3 weeks ago
Issue [regression] some articulations are placed incorrectly far from the note s.chriscollins 7 3 weeks ago
Issue remove MDL ends in crash jeetee 6 3 weeks ago
Issue clef change in one staff adds unnecessary spacing in other staves s.chriscollins 18 3 weeks ago
Forum topic Clarinet sound at lower frequencies Uniquaria Sounds 6 1 month ago
Forum topic Orchestral Pad issue (MuseScore General Full.sf2 and MuseScore General Full.sf3) jotape1960 8 1 month ago
Issue hide and show palettes (F9) breaks drag and drop s.chriscollins 2 1 month ago
Forum topic Help us improve the sounds in MuseScore s.chriscollins 309 1 month ago
Issue toggling MIDI input loses all changes to synthesizer & effects s.chriscollins 0 2 months ago
Issue copy/paste and "R" do not delete slurs or lines in target measures s.chriscollins 15 2 months ago
Forum topic Possible GeneralUser SoundFont Glitch? Inky Reefs 10 2 months ago
Issue Inconsistent octave selection in note input mode mike320 21 2 months ago
Issue Tie on same side of staff/ledger line as augmentation dot = collision s.chriscollins 9 2 months ago
Issue Musescore 3 FreeSans bold text rendering is bad Jojo-Schmitz 10 2 months ago
Issue make it possible to disable MIDI playthrough (aka MIDI thru or MIDI echo) s.chriscollins 4 2 months ago
Issue "Untitled"/"My First Score" does not respect locale page size Isaac Weiss 14 3 months ago
Forum topic Low Instruments "Late to the beat" amanderan_oranges 7 4 months ago
Forum topic Rare "Viola" sound into MuseScore "Standard" SoundFont file jotape1960 12 4 months ago
Forum topic New ensemble strings: please test s.chriscollins 19 4 months ago
Issue MuseScore 3 does not set correct paper size in Linux s.chriscollins 3 4 months ago