ericfontainejazz

Type Title Author Comments Last updated
Issue Changes to staff transposition (and other properties) not reflected in linked parts Marc Sabatella 13 19 hours ago
Issue setting top staff to small affects some texts that are attached to the system rather than the staff Jojo-Schmitz 12 3 days ago
Forum topic New feature to test: MIDI out lasconic 39 3 days ago
Issue Score Editing Slow Commander Continuey 26 1 week ago
Issue Double barline not synced in a score with parts cadiz1 19 1 week ago
Issue Ottavas are not correctly imported JohnJ1995 9 2 weeks ago
Forum topic MuseScore 3 Release Candidate Anatoly-os 37 2 weeks ago
Issue Text Toolbar does not update font info when cursor changes ericfontainejazz 5 2 weeks ago
Issue text cursor before first character of a text element or before a special character of text aren't initialized to text element's default ericfontainejazz 22 2 weeks ago
Issue multi-staff implode doesn't work when selection is a single measure or smaller ericfontainejazz 8 2 weeks ago
Forum topic MuseScore developer gathering at FOSDEM 2019 Thomas 34 2 weeks ago
Forum topic Single Measure Multiple Repeat mistery 15 2 weeks ago
Forum topic Insanely slow score editing on Musescore 3 Winforce 29 2 weeks ago
Issue default window size way to large on multi-monitor setup (on Win at least). Shouldn't be bigger than primary screen ericfontainejazz 7 1 month ago
Issue Lagging when editing any kind of text Big Jaekuk 7 1 month ago
Issue Audio not playing through headphones WanderingBlueJay 4 1 month ago
Issue CJK characters in WASAPI audio device name is broken displaying. NOIKE 15 1 month ago
Forum topic MuseScore 2.3.1 Release Anatoly-os 12 1 month ago
Issue creating part while element are selected will undesirably set the SELECTED flag for those cloned elements even though the part scores won't have a selection ericfontainejazz 2 1 month ago
Issue Collapse Multiple Consecutive Single-Measure Repeat Measures into one Single Measure Multi-Repeat ericfontainejazz 9 1 month ago
Issue Make text in dynamics default to italic mike320 14 1 month ago
Issue Using ctrl+a then delete to edit tempo text keeps custom formatting mike320 6 1 month ago
Issue MIDI Input / Output doesn't work Sonic Canvas 25 1 month ago
Forum topic Improving the Timeline JoshuaBonn1 16 1 month ago
Issue Inspector "Font Face" for Text element doesn't work for text elements containing multiple fonts ericfontainejazz 3 1 month ago