ericfontainejazz

Type Title Author Comments Last updated
Issue "Auto" beam setting for *Rests* should not beam (if no stemlets) Jojo-Schmitz 9 3 days ago
Issue fluid synth's sample pitchadj signed char value incorrectly read on ARM cpus, causing incorrectly-pitched synthesis ericfontainejazz 5 2 weeks ago
Issue If detach inspector palette after factory reset before inspector tour was initiated, then stuck in infinite loop ericfontainejazz 17 2 weeks ago
Issue Make volta mouse drops apply only to first staff by default, unless user holds control to drop to a specific staff ericfontainejazz 14 2 weeks ago
Issue Incorrect drop anchor displayed while dragging a Volta ericfontainejazz 11 2 weeks ago
Issue Add ??? "Show More" to Key Signature palettes for Workspaces as shortcut to opening Master Palette ericfontainejazz 8 1 month ago
Issue Album segfault {2parts-excerpted}.append( {1part-notexcerpted} ); ericfontainejazz 18 2 months ago
Issue Album::loadScores() won't load a score that has a relative path ericfontainejazz 8 2 months ago
Issue segfault album 1st score 4 staff w/ parts, 4 staff no parts, 3 staff no parts, 4 staff no parts. ericfontainejazz 5 2 months ago
Issue Top half of element is cut in the miniature cursor when being dragged gsagostinho 9 2 months ago
Forum topic Transposing instrument playback incorrect pitches on ericfontainejazz 17 2 months ago
Issue Tour dialogs overlap with the highlighted area dmitrio95 12 2 months ago
Forum topic dropping volta onto measure rest ending with a barline will incorrectly apply to next measure ericfontainejazz 8 2 months ago
Forum topic Copy/Paste problems causing crash Steve Hughes 6 2 months ago
Issue Make double-clicking volta in palette get applied to measure's first staff by default, unless user holds control to drop to the selected staves ericfontainejazz 1 2 months ago
Forum topic I think should voltas should always drop to first staff *unless* user holds control ericfontainejazz 8 2 months ago
Forum topic nevermind ericfontainejazz 0 2 months ago
Issue Voltas not replicated to parts if not applied to top staff (or if top staff is hidden) david999 20 2 months ago
Forum topic SoundFont Modulation/Vibrato PROBLEM!!!!! Arianna2001 8 2 months ago
Forum topic Mixer window always crashes when opening it again after closing it ericfontainejazz 2 3 months ago
Issue Add a two measure repeat sign lasconic 173 3 months ago
Forum topic Generated multi-measure rest mistakenly gets incorrect measure length upon resize of initial vertical frame ericfontainejazz 2 3 months ago
Forum topic Generated system mistakenly duplicated to bottom of final page upon re-layout ericfontainejazz 7 3 months ago
Issue Score Editing Slow Commander Continuey 30 3 months ago
Forum topic Better Musical User Interfaces ericfontainejazz 65 3 months ago