Mraco_o

Type Title Author Comments Last updated
Forum topic [Feature] Add Accidental to Trill Mraco_o 8 1 month ago
Issue Portamento glissandos cause squeaking at end Slavin 31 2 months ago
Issue Incorrect playback of arpeggio with tied notes JohnJ1995 11 7 months ago
Forum topic Arpeggios have inconsistent speed Mraco_o 3 1 year ago
Forum topic MuseScore unusable on Windows with large screen-elements Mraco_o 13 1 year ago
Forum topic Score saved as zip-File? Mraco_o 44 1 year ago
Forum topic Big Glissando/Portamento Breaks Recorder Sound Mraco_o 2 1 year ago
Forum topic "Hide empty staves" breaks glissando-lines. Mraco_o 2 1 year ago
Forum topic Problem with Add Fingerings Mraco_o 5 1 year ago
Issue Add mode for automatically numbering triplets Mraco_o 0 1 year ago
Forum topic Re-add "3" to Triplets Mraco_o 4 1 year ago
Forum topic Symbol for Smooth Transition Between Pitches? Mraco_o 5 1 year ago
Issue Note-Length Preview isn't Updated Mraco_o 5 1 year ago
Forum topic Pedal-line goes through notes. Mraco_o 4 1 year ago
Forum topic Deleting voices Merseine 5 2 years ago
Issue Improvement to Changing of Elements Mraco_o 3 2 years ago
Forum topic [Bug?] Pauses get created by second voice. Mraco_o 3 2 years ago
Forum topic Is legato missing from Musescore? Mraco_o 8 2 years ago
Forum topic Improved dynamic-changing Mraco_o 22 2 years ago
Issue [Shift + ←] causes wrong visuals on notes. Mraco_o 1 2 years ago
Issue Edits cause other elements to visually move in the score Mraco_o 5 2 years ago
Forum topic Problems with Correcting Rest-Lengths Mraco_o 11 2 years ago
Forum topic Editing Dynamics is Buggy. Mraco_o 7 2 years ago
Forum topic Two Bugs with Instrument Changes Mraco_o 8 2 years ago
Forum topic Disappearing Arpeggios? Testing needed! Mraco_o 6 2 years ago