mdi1972

Type Title Author Comments Last updated
Forum topic Help us improve the sounds in MuseScore s.chriscollins 301 4 days ago
Forum topic Must repeat accidentals within a bar? Karen Elliott 2 12 5 days ago
Issue Change dynamics during single note violatedviolin 23 1 week ago
Forum topic New: Aegean Symphonic Orchestra Soundfont Sf2 Ziya Mete Demircan 31 1 month ago
Forum topic Preview instrument sound before adding Marchen22 18 2 months ago
Issue Scores corrupted beyond repair, containing nothing but zeros Jojo-Schmitz 26 3 months ago
Issue Tempo is not applied properly Anatoly-os 10 6 months ago
Forum topic Dynamic Changes on a Long Note jesswess299 3 8 months ago
Issue "Secret link" reset no longer available for private scores in musescore.com mdi1972 7 9 months ago
Forum topic Can't build for Windows/MinGW blackears 13 9 months ago
Forum topic Exporting to a DAW fredcooper46 3 9 months ago
Issue No sound on upgrade to 2.2 if default soundfont was saved as default lasconic 17 10 months ago
Forum topic Synth Not Honouring Ties brianejsmith 32 10 months ago
Forum topic A fix for this score? MV 24 10 months ago
Forum topic Soundfonts hmscomp 19 10 months ago
Issue YAMC josuefo 2 10 months ago
Forum topic Suspension Cymbal Perplexity 11 10 months ago
Forum topic Volume Slider Feels Useless Ethan C. Neal 6 10 months ago
Issue Soundfont has brighter tone than expected geetar 22 11 months ago
Forum topic Saving scores tjwells4 11 11 months ago
Issue "Save online" fails Jojo-Schmitz 31 11 months ago
Forum topic Dynamic tool misbehaving Beths 52 11 months ago
Forum topic Musescore hangs on opening on Windows 10 (workaround found) Federica Cenacchi 1 11 months ago
Forum topic (From the Spanish forum) Sonatina_Symphonic_Orchestra.sf2 mike320 1 11 months ago
Forum topic Load Error GFord 25 11 months ago