Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Tempo mark (default): note glyph is too small in "Bravura" and "Petaluma" music fonts active 3.6 1 10 mois
App keeps crashing after a few minutes of using it, this has been happenning for at least 6 weeks needs info 3.6 9 1 mois
crashes! I can't use it anymore! SO Windows 10 home needs info 3.6 18 1 an
Playback notes sustain forever after a random point. needs info 3.6 2 8 mois
Allow faster sticking input, by jumping to next note after entering the sticking active 3.6 0 1 an
Audio Troubles needs info 3.6 8 1 an
New MuseScore 3.6 Style Defaults Unexpectedly Applying via CLI Process active 3.6 7 1 an
Audio Problem needs info 3.6 3 1 an
Applying Changes to All Parts in Styles Alters the Paper Layout of All the Parts to That of the Part With the Applied Changes active 3.6 14 1 an
Half duration shortcut crashes musescore when time signature is 5/4 PR created 3.6 13 3 mois
Fretboard diagrams: for barres, allow user to specify a curved line (instead of a straight line) active 3.6 3 10 mois
Score properties like title, author, ... not or incorrectly exported to MIDI active 3.6 0 1 mois
Request to synchronize note playback properties by default once it becomes possible to unlink them on command active 3.6 30 10 mois
Feature request: Custom date format active 3.6 5 6 mois
CRASH when Changing Instrument Order in Conductor Score active 3.6 2 1 an
Accordeon Symbols can collide with staff lines, and in general don't avoid colissions with other elements active 3.6 9 1 an
Allow playback of "7/6" chord symbols active 3.6 2 1 an
's' keyboard shortcut should toggle a slur off if it's spanning exactly the selected range active 3.6 4 1 an
Add a "7" fingering for trombone active 3.6 8 3 mois
Crashes on startup needs info 3.6 1 1 mois
Playback is silent in program and on web needs info 3.6 3 1 an
Setting PDF resolution to 2000 DPI has strange effect on braces, not spanning the entire range active 3.6 23 1 an
Cross-Measure Tremolo active P2 - Medium 3.6 2 8 mois
Plugin documentation has not been updated for 3.6 active 3.6 1 1 an
cannot install 3.6 needs info 3.6 3 5 mois