Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Allow mouse wheel to scroll palettes on hover needs info 3.6 10 1 year
kongxu needs info 3.6 4 2 weeks
zooming out does not work needs info 3.6 4 1 year
Timeline: Coda and Segno are wrongly labelled active 3.6 1 11 months
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 1 year
Crosshead notes are not correctly vertically-centered on TAB lines active 3.6 3 1 year
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 10 months
cannot COPY any stave needs info 3.6 2 2 days
glitch while I play the song needs info 3.6 1 7 months
Saving/reloading score after editing a dynamic causes linked elements to lose edits PR created 3.6 3 1 year
Segno and Coda customization is resetted after closing and reopen score active 3.6 1 5 months
Loud whitenoise in right ear when listening with headphones active 3.6 1 1 year
New feature: Change the duration of notes by moving back and forth the next notes of the same measure active 3.6 2 11 months
Add system breaks: allow option in dialog to keep existing section breaks active 3.6 1 1 year
Bends: allow "1" instead of "Full" on whole tone bends active 3.6 0 1 year
Mixer Uses Default Configuration For Each Session needs info 3.6 14 1 year
Placement of Key Signatures needs info 3.6 3 6 months
Irregular progression of cursor in tablature when rest is initially highlighted (note input mode) active 3.6 0 1 year
Glissando down won't play with arpeggio active 3.6 3 5 months
"Measure Number" align changes after reopening active 3.6 16 1 year
Beam Properties: Allow user to access selected commands from the Note Input toolbar active 3.6 2 11 months
Stem direction in score not matching value in the Inspector needs info 3.6 10 1 year
Muscore doesn't play after computer wakes up from Sleep mode active 3.6 5 10 months
crash on double-click needs info 3.6 1 1 year
Layout issue in lyrics for rest active 3.6 2 6 months