Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
[MusicXML] Dots after volta numbers not exported active P2 - Medium 3 2 years
Add "2.2" as version number for issues active 1 3 years
Note head of seconds incorrectly positioned active 3 8 years
New document setup windows after launch ?? needs info 5 6 years
Need to change reverb/chorus in Mixer after changing soundfont active 3 10 years
[Mac] Some dragged special characters appear as box active 3 6 years
No sound when moving chord needs info 3 1 year
Wrong brace behaviour when adding only one stave of piano active 0 6 years
[Guitar Pro] When played, brush strokes sound as arpeggios. active 5 6 years
Trombone ranges active 9 2 years
Redirect to the English version if no localized help topic is available active 0 6 years
Implode to different voices on single staff when there are different rhythms in the selection needs info 12 3 years
Dialogues forgot size and position active 1 7 years
Lines over empty measures overlap with multimeasure rests active 1 6 years
Rename shortcuts "Go to previous/next chord.." to mention rests active 3 8 years
Unresponsive needs info 6 9 months
Dragging stave with cross staff beaming produces remnants active P2 - Medium 10 2 years
[Mac] Playback audio distorting if chorus and reverb not 0 active 5 8 years
Elongated beamed grace note stems active 7 1 year
Access via QML on some Measure property active 0 8 years
Edit similar text lines by removing a line return leads to an unexpected result active 1 6 years
Allow Bluetooth-, other Sound- and MIDI-devices to be turned on after MuseScore loads active 7 2 months
Request new mode or command that allows rests to be re-pitched active 8 5 years
Drag trail with dynamics starting with "f" active 7 7 years
Erratic behavoir when applying slur or haripin to a septuplets active 4 6 years