Issues for MuseScore

Title Status Priority Version Replies Last updated
"Paste Double Duration" function when pasting a passage with a "repeat measure sign" makes those measures unusuable active 3.6 5 1 month
Color change not displaying correctly for trill- and vibrato lines active 3.6 1 1 month
[MusicXML import] only four staves per part imported active 3.6 0 1 month
[MusicXML export] spurious wavy-line stop active 3.6 0 1 month
Add an option to display finger numbers in chord diagrams active 3.5 7 1 month
Not recognizing repeats & jumps needs info 3.6 1 1 month
MuseScore doesn't work at high refresh rate (170hz) active 3.6 4 1 month
Play Panel tempo change inputs overly radical / jumpy after a repeat sign (unless Play Repeats disabled) active 3.0 15 1 month
Metric modulations AKA relative tempos don't set tempo right active P2 - Medium 3.0 10 1 month
Page Setting Changes active 3.6 0 1 month
Layout issue in lyrics for rest active 3.6 2 1 month
shortcuts not saving or loading needs info 3.0 29 1 month
On-screen Piano Keyboard not cleared when playing active 3.6 2 1 month
Playback of parts messed up in closed SATB scores active 3.3 17 1 month
Store and Jump to measure number X active 3.6 2 1 month
High CPU consumption - coreaudiod process on macOS active P2 - Medium 3.1 5 1 month
Ties not working on runs needs info 3.6 3 1 month
Cannot use a decimal dot or vulgar fractures like ½ for time signatures active 3 1 month
Add options for "Append to current measure" and "Insert at beginning of score", for measures and frames active 27 1 month
Revise append/insert measures UX in the measure context menu active P2 - Medium 3.1 9 1 month
Add a "second time only" option (For repeats, not Volta) active 25 1 month
Playback not starting from last start position needs info 3.6 6 1 month
Play using sound of selected staff active 2 1 month
Musescore Connecting active 3.6 1 1 month
Corrupted file needs info 3.6 2 1 month