Issues for MuseScore

Title Status Priority Version Replies Last updated
The sound is not working when I play the score. needs info 3.4 1 1 week
Nasty static is played along with my music. What is the cause? needs info 3.4 2 1 week
[Musicxml Export] - Let Ring Not Exported active 3.3 6 1 week
Marching band snare drum cymbals don't sound PR created 3.4 7 1 week
use of envelope delay phase in SoundFont causes bizarre playback behavior PR created P2 - Medium 3.2 9 1 week
Incorrect Harmonica Range PR created 3.3 23 1 week
Choir sample on E3-F#3 adds octave pitch PR created 3.3 8 1 week
MuseScore_General.sf3: "Space Voice" panning issue. PR created 7 1 week
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 1 week
Bug with real-time note entering active 3.4 0 1 week
MusicXML: request for more optimal calculation of "divisions" active P2 - Medium 12 1 week
Part Export needs info 3.4 3 1 week
Glissando line thickness control active 3.4 7 1 week
Musescore irresponsive when entry notes needs info 3.4 1 1 week
The "Subscribe to News" button is broken active 4 1 week
Paste as voice [n] active 3.4 1 1 week
Notes collide between cross-staff active P2 - Medium 12 1 week
User fonts not visible to MuseScore 3 (Windows 10) PR created 3.0 50 1 week
Voice change removes articulations/ornaments active 3.2 2 1 week
Font Size needs info 3.4 1 1 week
Fraction should support division by an integer PR created 3.4 1 1 week
Score not playing needs info 3.4 3 1 week
Collision avoidance remains ON when barlines are hidden in "Staff/Part Properties" active P2 - Medium 3.4 2 1 week
Tablature should be finger-accurate for Guitar MIDI Controllers active 4 1 week
Horizontal frames interrupt section break formatting active 3.2 2 1 week