Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Need to change reverb/chorus in Mixer after changing soundfont active 3 10 years
"Signaler un bug" in french "Report a bug" needs info 11 6 years
signature or available text in the account description active 0 11 years
Tablature shown as treble staff in "Instruments" when Clef is hidden active 2 6 years
Lyric margins and spacing not well-preseved importing 1.3 score active 5 7 years
Augmentation dot of grace note collides with fret mark/note active 3 7 years
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 1 year
Block configuration Forum switcher active 1 9 years
During playback, view doesn't jump to topmost of the page active 0 7 years
Blue strip partially appears, then disappears after enabling and disabling Documents Stacked/Side by Side needs info 1 1 year
Highlighted region in the navigator does not update when resizing the main window. active 1 9 years
Handbook navigation suggestions active 7 4 years
Unison symbol active 6 10 years
Import images from musicXML active 1 6 years
Time signature issue active 5 7 years
Printing Problems active 12 2 months
empty "pages" in handbook revision listing active 2 2 years
Ability to create guide/lead parts (or mixing parts) active 0 7 years
Allow templates to be full scores active 4 4 years
Soundfont Folder window not On Top active 4 2 years
[MusicXML] element offset handled incorrectly active 4 2 years
"Thank you for downloading Musescore" is not translatable in musescore.org site active 2 2 years
I'm a: .... more options pls needs info 3 3 months
command line mode should not require X server active P3 - Low 24 10 months
Ornament sound events: wrong articulation active 4 2 years