Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Sort descending Replies Last updated
SWING don't work. Always even. active 4.x-dev 1 1 year
Playback issue w/ tempo slider and repeats active 4.x-dev 1 1 year
Bass Clarinet staccato sounds the same regardles of note duration needs info 4.x-dev 3 1 year
Musescore 4 crashing every time I activate musesounds needs info 4.x-dev 5 1 year
Pizz. chords have arco playback when arpeggiated active 4.x-dev 4 1 year
File Doesn't Open active 4.x-dev 5 1 year
measure/beat counter keeps counting beyond end of score GitHub issue 4.x-dev 6 1 year
self-exit when using muse sounds solo string instrument active 4.x-dev 3 1 year
Cracking when moving from note to note with arrow keys or mouse active 4.x-dev 0 1 year
Musesounds choir very quiet and also ahead of other instruments active 4.x-dev 0 1 year
Custom template cannot be migrated from previous version active 4.x-dev 5 1 year
"Accent above" on violin, sounds more like a staccato and the volume of the note drops a little {[!NOTE! - I'm using Muse Sound "Violin 1 solo" version of the violin sound, the same issue is not applicable to the "MS basic" or "violin 2 solo" sound]} active 4.x-dev 3 1 year
Adding a legato line crashes the app needs info 4.x-dev 2 1 year
Tremolo double dots symbol cannot be selected active 4.x-dev 6 1 year
Cross-staff ties on wrong staff when note is in chord active 4.x-dev 0 1 year
Player playing sounds from multiple places in the score at the same time. At later parts in the score, no sounds play from the piano instrument at all. Seemingly only affects the piano. active 4.x-dev 15 1 year
Muse Sounds choir seems to sing out of time active 4.x-dev 3 1 year
Static noises when using Muse Sounds: default buffer size is too small for some computers? active 4.x-dev 0 1 year
Window dimension too large active 4.x-dev 6 1 year
dragging key sig off the palette removes it for good! needs info 4.x-dev 6 1 year
"Swing" Tempo not played back on new instruments added to score. active 4.x-dev 0 1 year
Bug during managing separate parts active 4.x-dev 0 1 year
Midi active 4.x-dev 1 1 year
Page Setting Preview Missing active 4.x-dev 2 1 year
"New Score" Window + tab key active 4.x-dev 3 2 years