Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Redirect to the English version if no localized help topic is available active 0 7 years
Image Capture to SVG don't work in Japanese language active 2.3 16 4 years
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 3 years
Playback bug active 3.6 0 1 year
Alignment of rehearsal marks to barlines active 3.5 2 2 years
[Mac 10.8] Applications alias in Nightly Build DMG doesn't point to a valid location active 4 9 years
no audio ASIO -drivers ?? active 3.6 2 1 year
[EPIC] Issues with Chord Symbols playback active 3.5 0 2 years
[Musicxml Export] - Unable to export sub-beam divisions in irregular beaming active 3.6 2 1 year
Layout not updating correctly when grace notes are moved with "Chord offset" active 3.5 1 2 years
Icons for align bottom and align baseline are looking too similar active P2 - Medium 3.0 9 4 years
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 1 year
Allow correct playback of cross-staff/voice arpeggios active P2 - Medium 3.0 29 2 years
Backspace in Chord Entry mode. active 3.4 2 2 years
Copy function for user defined text styles / transfer style settings active 3.1 1 3 years
MusicXML export: left-hand side repeat sign is included in the previous measure width active 2 2 years
Continuous view playback head goes off screen before panning again active 3.5 2 2 years
Add simultaneous hit to Marching Bassdrum instrument active 3.0 18 5 years
[MusicXML import] incorrect instrument parameters due to incorrect identification active 3.6 1 1 year
Capella .capx import: invisible elements not imported as such active 3.4 1 2 years
Ctrl+R does not reset leading space active 3.1 2 2 years
Memory leaks in exporting MIDI active P3 - Low 3.4 1 2 years
[New Website] Language switch missing active 23 4 years
FEATURE REQUEST: Use score info to add tags to exported audio active 3.1 7 10 months
On import, diagonal lines crossing staff should be set to no autoplace active P1 - High 3.0 1 2 years