Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
[Feedback form] Playback goes to the beginning and mixer soloing bug needs info P1 - High 3.0 2 1 year
[Feedback form] Tremolo playback active P1 - High 3.0 2 1 year
clef change to first note of a measure shows the clef before that measure rather than before that note needs info P1 - High 3.0 2 1 year
Arpeggio symbols: autoplace min. distance not working correctly active P1 - High 3.0 2 11 months
Arpeggio marks not given sufficient for downstem chords active P1 - High 3.0 2 11 months
Articulations are too close to tab numbers 2.X->3.0 active P1 - High 3.0 3 1 year
Grace notes play too quickly on percussion staves active P1 - High 3.0 3 1 year
Increasing staff size results in notes of different voices to not align anymore active P1 - High 3.0 3 1 year
Some text-lines (2.x scores) not properly reset: only text displayed, not the line active P1 - High 3.0 3 5 months
Timeline: Percussion instruments are always grayed out active P1 - High 3.0 3 1 year
Too much space between lines in MuseJazz Text active P1 - High 3.0 3 1 year
Changes to text styles for lines do not affect text within existing lines active P1 - High 3.0 3 9 months
Key signature reset to no accidentals when saving a selection needs info P1 - High 3.0 3 5 months
Incorrect tempo playback of imported score with parts active P1 - High 3.0 3 1 year
The lines of the staff surpass the final barline. active P1 - High 3.0 3 1 year
Changing Key Signature in Main Score (Via Transposition) Does Not Result in Changed Key Signature in Part PR created P1 - High 3.0 3 2 months
Text added to frames after generating parts not linked to parts active P1 - High 3.0 3 1 year
Master Effects setting made in MS 2 has changed active P1 - High 3.0 3 7 months
Extra clefs printed when copying from treble to bass clef instrument. active P1 - High 3.0 3 1 year
Clef reverts to default when Hide Clef is checked, crash on change/undo active P1 - High 3.0 3 1 year
Drag and drop to reorder instruments? active P1 - High 3.0 3 1 year
Element being dragged from palette is in different relative positions active P1 - High 3.0 3 1 year
Crash on opening this score active P1 - High 3.0 3 1 year
Multimeasure rest problems with altered measure numbering needs info P1 - High 3.0 3 11 months
Glissando across system is not drawn correctly when auto placement increases staff distances active P1 - High 3.0 3 8 months