Issues for MuseScore

Title Status Priority Trier par ordre croissant Version Replies Last updated
Ties are positioned off-centre in certain cases active 3.5 1 1 an
Note in MusicXML pastes unbeamed active 2 2 ans
Decrescendos do not work needs info 3.4 1 2 ans
Figured Bass numbres dissapears when you add notes in a different voice active 3.5 6 1 an
Ledger preset page size has width > height active 3.0 5 2 ans
[MIDI Import] Quatization and swing menus do not look like dropdown menus active 5 8 ans
My audio won't work!! needs info 3.5 1 1 an
Split/join measure loses beam customizations active 3.5 0 1 an
When reading the y position of staff text it differs by 1.5 from the position it was written at. active 2.3 0 3 ans
Spacing issues when choosing a custom font for chord symbols with standard chord description file active 7 8 ans
Adjustable midi channeling needs info 3.5 4 1 an
Tremolo Symbols Play: On/Off | AND | Non-playable Tremolo symbols active 3.5 1 1 an
View menu: tick box selection lost at end of session active 3.0 0 3 ans
Score editing extremely slow active 2.1 44 3 ans
I/O Bug report needs info 3.5 4 1 an
"Format > Style > System > Brace thickness" doesn't work for any Musical Font but Emmentaler (and Gonville) active 3.5 4 1 an
TAB: vertical alignment of hooks in Emmentaler for "common" type active 1 7 ans
connecting two notes with "Linie" or '+' key causes crash needs info 3.5 5 1 an
[MusicXML import] [3.6.0 regression] tuplet attributes bracket and show-number imported but not saved in MuseScore format active 3.6 5 5 mois
Incorrect range after note+breath copy-paste active 0 8 ans
Status bar displaying wrong mode for some elements needs info 3.5 3 1 an
MuseScore Installer does not work if Installer is stored in the cloud active 3.5 3 1 an
output device bug active 3.0 3 2 ans
Upload fault needs info 3.6 1 1 an
Download link to Microsoft Store does not list the MuseScore version active 1 1 an