Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Need to change reverb/chorus in Mixer after changing soundfont active 3 10 ans
[MusicXML export] transposition change to "in C" not exported active 3.5 1 2 ans
when add notes to score while Piano/Drum Roll editor is open, the piano roll editor is not updated active 2.1 3 5 ans
Grey out playback if score is empty active 14 10 mois
Instrument change not saved active 3.5 1 2 ans
Dots on repeats do not line up with barlines when using Mensurstrich active 2.1 10 4 ans
Unnecessary time signatures not removed after Undo active 2 2 ans
Dragging the mouse cursor over small text items, when zoomed out, has no effect active 3.5 1 2 ans
Cursor not working properly active 2.1 4 4 ans
Incorrect handling between time signatures and BPM active 3.x-dev 10 3 ans
Join measures should inherit breaks and takes properties from last measure active 3.5 7 2 ans
Octave higher signs are moved out of position during video playback on YouTube. active 2.2 1 4 ans
Laissez Vibrer: Chords tied to nothing active 22 3 semaines
Tablature: Duration dots persist when you turn off through-staff "Stems and Beams" in Staff properties active 3.0 1 3 ans
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 ans
Figured Bass numbres dissapears when you add notes in a different voice active 3.5 6 2 ans
Instrument Names active 3.0 2 4 ans
Redesigning features page active 10 10 ans
UI changes for text properties/styles in Inspector active P1 - High 3.0 20 4 ans
Selecting elements should not switch input duration active 10 10 ans
Add / implement a "Follow Text" properety / option in Inspector for Voltas active 3.5 7 1 an
MP3 bitrate is not 'immediatly' saved when export active 2.3 1 4 ans
Expose font substitution to user active 0 10 ans
When exporting MIDI files, the rest at the end are being ignored active 3.5 2 1 an
Shortcut Ctrl+S for Save can't get changed active 2.1 1 4 ans