Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Unable to insert chords of correct duration using plugin framework active P2 - Medium 1 3 years
Access via QML on some Measure property active 0 8 years
Shadow note has incorrect colour of drum note head in Note Entry active 2 9 years
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 1 year
change articulation anchor for ["Fade In/Out", "Swell", "Wiggle Sawtooth/Vibrato"] from CHORD to TOP_STAFF active P1 - High 6 3 years
WASAPI suport for PortAudio active 3 9 years
Handbook: button text changes color on mouse over active 1 2 years
Movement of line (Crescendo) markings from main to part layout needs info 2 7 years
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 4 years
Articulation not copied active 8 6 years
Multi-select in Instruments PR created 7 3 years
Paste leaves "residual" chord names active 6 7 years
Incorrect range after note+breath copy-paste active 0 7 years
After selecting a measure, with shift held down, clicking in another measure can lose selection active 1 6 years
Tooltip doesn't appear in main window when it looses focus active 1 8 years
Frame stops Upwards staff spacer from working active 4 8 months
[GPx import] Missing clef in MusicXML generated from file in #34781 active 7 2 years
Bar number movable when not in Inspector active 3 8 years
import of v1.2 file: arco/pizz wrong position and playback active 3 8 years
Soundfont Folder window not On Top active 4 1 year
Midi export: Instruments not correct needs info 9 6 years
MIDI import: Crash when changing to swing active P2 - Medium 6 2 years
Option to freeze the music active 6 2 years
MuseScore dock icon on Mac OS X is smaller than others active 4 7 years
when opening in 2.0 documents created in version 1.3, custom placement of many elements becomes wrong active 2 6 years